Autolinker

149.00 €
Automatische Verlinkung von Produkten, Kategorien und mehr
Autolinker - ws_autolinker_0.jpg
Automatische Verlinkung von Produkten, Kategorien und mehr
Hilft dir bei interner Verlinkung (SEO)
Kein laufender Pflegeaufwand

Das Plugin verlinkt Produkte, Kategorien und eigene Schlüsselwörter automatisch - ohne manuelles Nachhelfen

Das hilft dir beim Thema SEO und interner Verlinkung

Grundfunktionen in der Übersicht

  • Verlinken von Produkten und Kategorien in:
  • Kategoriebeschreibungen
  • Produktbeschreibungen
  • CMS-Seiten
  • Herstellerseiten
  • Beschreibungen von Produktmerkmalen
  • Newsübersicht und Newsdetailseiten

Automatisch - kein Eingriff nötig

Der Autolinker verlinkt Deine Produkte und Kategorien automatisch in Freitexten, Produkt- oder Kategoriebeschreibungen, und hilft so, Deine internen Verlinkungen zu verbessern.

So kannst Du beispielsweise auf einer statischen Seite jedes Vorkommen eines Produkt- oder Kategorienamens automatisch mit einem Link zu eben diesem Produkt bzw. dieser Kategorie versehen.

Hast Du also z.B. ein Produkt namens "Mein tolles Produkt" und eine Kategorie "Kategorie1" und schreibst einen Text

"Wir haben heute Mein tolles Produkt in unseren Katalog aufgenommen. Sehen Sie sich auch unsere Kategorie1 an", können Deine Kunden direkt auf die Produkt- bzw. Kategorieseite gelangen.

Darüber hinaus kannst Du für jedes Produkt und jede Kategorie Synonyme angeben. So kannst Du Deine Kunden z.B. auch über das Wort "Toll" auf dieses Produkt leiten.

Kompatibel mit JTL-Shop 5: von 5.2.0 - 5.3.x

Kompatibel mit PHP: von 8.1

  • Fehler beim Verlinken von Produkten innerhalb des Portlets behoben
  • Manuell erstellte Links sollten nicht mehr auf sich selbst verlinken

Kompatibel mit JTL-Shop 5: von 5.2.0 - 5.3.x

Kompatibel mit PHP: von 8.1

*Fehler mit Lexikoneinträgen in unterschiedlichen Sprachen behoben *Kompatibilität mit Shop 5.3.0 *Kompatibilität mit älteren Datenbankversionen verbessert *Verlinkungen auf dieselbe Seite in OPC-Portlet verhindert

Behebt Kompatibilitätsprobleme mit anderen Plugins

Kompatibel mit JTL-Shop 5: von 5.0.0 - 5.2.x

Kompatibel mit PHP: von 7.4

  • Problem mit PHP7.4 behoben

Kompatibel mit JTL-Shop 5: von 5.0.0 - 5.2.x

Kompatibel mit PHP: von 7.4

  • Templatedatei für Merkmalwert-Links
  • Probleme beim Verlinken von CMS-Seiten behoben
  • verbesserte Kompatibilität mit Shop 5.2.3
  • Unterstützung für Daten aus Plugin UltimateSEO

  • konfigurierbare Mindestlänge für zu ersetzende Wörter
  • konfigurierbare Länge für title-Attribute
  • fehlende Übersetzungen hinzugefügt
  • Autolinker-Portlet für einfache Texte
  • verbesserte Kompatibilität mit Shop 5.2
  • kleiner Performanceoptimierungen

Loading ...
4.9
basierend auf 72 Bewertungen